Skip to content

[SOLVED] MAUTIC ERROR: The site is currently offline due to encountering an error. If the problem persists, please contact the system administrator. System administrators, check server logs for errors

In performing an upgrade for mautic, you can run into this error. To fix it do the following

Type:
sudo su –
cd /home/user
chown -R www-data ./public-html/
systemctl restart apache2.service

Now close and reopen your browser. Nagigate back to mautic and it will be fine

INSTALL AND RUN CISA SCUBAGEAR

Quick How-To on installing and running the app

First – Get Global Administrator permissions to the M365 Tenant

Second – Open a browser and login into it using the newly created Global Administrator Account

Next Download SCuBAGear version 1.0 from – https://github.com/cisagov/ScubaGear
Only use 1.0 because the other versions are buggy

Open PowerShell as an Administrator (right click and select this) on the computer that you will run SCuBAGear from

cd C:\directory\ScubaGear-main\
To the directory you installed SCuBAGear

Type
Set-ExecutionPolicy Bypass

Type
.\SetUp.ps1

Type
cd PowerShell\ScubaGear

Type
Import-Module -Name .\ScubaGear.psd1

Type:
Disconnect-SCuBATenant

Type:
cd ..\..\utils

Type:
Invoke-Scuba


Login as your Global Admin account

The report will run!

INSTALL ESXI 8 ON INTEL NUC 12

Here is how I was able to install ESXi 8 onto my Intel NUC 12 Wall Street Canyon

Press Power Button

Press F2 to get into the BIOS

Navigate to the Power, Performance and Cooling tab

Select External Ambient Temperature

Set to User Defined

Mouse over to Performance and click on it

Set the number of E-Cores to 0

F10 to save and Exit BIOS

Now you can reboot and install ESXi

(FIXED) – WORDPRESS ERROR FTP USER

If your wordpress is asking for an FTP user to install plugins or themes, you have a permissions error
The specific error is as follows:
“To perform the requested action, WordPress needs to access your web server. Please enter your FTP credentials to proceed. If you do not remember your credentials, you should contact your web host.”

SSH into the server

View the .conf file located in the sites-available folder

find the SUSEXEC id numbers

then cat /etc/passwd

This will show you all the usernames

Find the SUSEXEC id number (This will be your apache user)

Then Type:
sudo chown -R apacheuserhere:apacheuserhere /home/name/public_html/